Back to overview
Resolved

Discord related features are slower

Aug 4, 2026 at 6:59pm UTC
Affected services
verify.kanuin.dev

Resolved
Aug 4, 2026 at 9:10pm UTC

Discord has now officially resolved the issue.

Updated
Aug 4, 2026 at 7:34pm UTC

Seems like Discord has partially fixed their issue as their API response times are back to normal. They have not officially fixed it.

We will continue monitor the affected systems.

Created
Aug 4, 2026 at 6:59pm UTC

We’re having some trouble with Discord OAuth login, as it is significantly slower. This is an outage on Discord's end, so we are unable to do anything. We’ll share another update shortly.

Read more: https://discordstatus.com/incidents/73wgk29dznv4