Back to overview
Resolved

Discord login error

Aug 8, 2026 at 10:03am UTC
Affected services
verify.kanuin.dev

Resolved
Aug 8, 2026 at 6:22pm UTC

The issue has been resolved, Discord login is available now. Thank you for your patience!

Updated
Aug 8, 2026 at 10:24am UTC

We have identified the root cause of this issue. The issue will be resolved and services will be back in approximately 6 hours.

Discord login is temporarily unavailable until this issue is resolved. You can still use Roblox login to manage your existing connection, but new connections cannot be made.

Our service is hosted on Render, which uses shared IP ranges. Unfortunately, an other project within the same IP range has reached the Cloudfare rate limit causing our service to also be blocked.

Created
Aug 8, 2026 at 10:03am UTC

We’re investigating an issue with Kanuin Authorization that is impacting all users. We’re working to fix the problem as quickly as we can. We’ll share another update shortly.